Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #631
    jacob_smith
    Participant

    I made a backup copy of my production WordPress website via duplicator and installed it in my local machine. My site has recaptcha v2 enabled and on local machine when I login via admin panel I get this error:

    “Localhost is not in the list of supported domains for this site key.”

    How do I disable this since I can’t login?

    #632

    Go to https://www.google.com/recaptcha/ and then select the site. Click the gear icons for the settings.

    Under domain,

    Add “Localhost” so it you localhost will run the recaptcha

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.