Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #406
    dan
    Participant

    Got this error while running “your requirements could not be resolved to an installable set of packages.”

    root composer.json requires filament/filament 2.0, found filament/filament[v0.1.0, v1.0.0, …, 1.x-dev, v2.0.0-beta1, …, 2.x-dev, v3.0.0-alpha1, …, 3.x-dev] but it does not match the constraint.

    while running filament php

    composer require filament/filament:”^2.0″

    #407

    Just run composer require filament/filament

    and it will choose the version that fits for your system

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.