#251
jacob_smith
Participant

Never mind. I already have figured out. When you click “Save Changes” it does not automatically enabled PayPal Payment.

You have to go to Woocommerce > Settings > Payments and then look for PayPal option and click the toogle switch to enable it.